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VIDEO DOMAIN TECHNOLOGIES LTD.  
LICENSE AND LIMITED WARRANTY AGREEMENT 

The opening of the packaging of the Software and/or the installation of the 
Software and/or the use of the Product shall be deemed that you have read and 

accepted the terms of this License and Limited Warranty Agreement. 

IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THE PRODUCT. PROMPTLY RETURN 

THE ENTIRE PACKAGE TO THE PLACE WHERE YOU OBTAINED IT 

.
General Terms 
You have purchased the right to use the software embedded 
in some integrated circuits of this Product and on the 
enclosed disks and/or CD_ROM (the ‘Software’) and you 
have purchased the hardware that is the other part of the 
Product (the ‘Hardware’), together (the ‘Product’) produced 
by Video Domain Technologies (‘VDT’). 
If the Hardware or the Software does not function properly, 
please return the Product, together with the copy of your 
paid receipt, to the place where you obtained it. 

License 
VDT grants you a license to use the Software subject to 
terms and conditions of the License agreement hereto. You 
do not own the Software. VDT and/or third parties remain 
the sole owner of the Software. The Software and 
accompanying documentation are proprietary products of 
VDT and/or third parties, and all title, trade secrets, trade 
names, trademark patents, copyrights and any other 
intellectual and proprietary rights, in the Product whether 
registered or not, remain the sole property of VDT and/or 
third parties. The intellectual property rights of VDT and/or 
third parties in the Product are protected by law. 
Your rights in the Software are limited to installation of the 
Software, in the machine-readable form in accordance with 
the instructions VDT provided you, executing the Software 
after installation, and making an archive copy(s) in the form 
provided for backup purposes. 
The Software may be used only in conjunction with the 
Hardware you bought, as an integral part of the Product. 
Any attempt to determine the source code for the Software; 
to modify, reprogram, translate, dissemble, decompose, or 
otherwise reverse engineer the Software; selling sublicense, 
transferring the Software to anyone else; or allowing any 
one the access or execute the Software through time 
sharing services or as a service bureau are forbidden. Any 
attempt to do any of these forbidden activities will 
automatically terminate your tight to use the Software and 
our Limited Warranty without any notice from use. 

Warranty 
The Product, including the media on which the Software is 
delivered, is warranted to be free of defects in material and 
workmanship and shall comply with VDT specifications, for a 
period of 12 months of normal use from the date of 
purchase (‘the Warranty Period’). 
The Warranty is void if VDT’s instructions of operation, 
checking and maintenance are ignored, if attempts to repair 
the Product have been done before the Product is returned 
to the place where you obtained it. Responsibility for normal 
wear and tear is excluded. 
The Product is provided ‘As Is’ and without Warranty, by 
VDT and/or the distributor and/or the importer, if the 
importer is not a distributor (each hereinafter the 
‘Distributor’) of the Product, in the country where the 
product was purchased, or our suppliers, express or implied, 
including without limitation implied warranty of 
merchantability of fitness any particular purpose. 
During the Warranty Period, VDT’s and/or VDT’s Distributor 
sole obligation, in tort, contract, or otherwise, shall be to 
repair or replace the defective Product, at VDT’s option. The 
repair or replacement of the defective Product during the 
Warranty Period will not extend the Warranty Period. The 
Warranty does not cover failures resulting from improper 
operation, connection, or installation. 
For your convenience, VDT’s obligations in connection to 
Warranty claims, repairs service and instructions have been 
transferred to VDT’s Distributor in your country. The 
Distributor is responsible for providing you with all 
necessary services (If you need the details of the Distributor 
in your country, please contact VDT). However, If according 
to law, by law EC directive etc. prevailing in the 
country/state in which the product was purchased you are 
entitled a longer warranty period and/or to better minimum 
undertaking from VDT and/or from the Distributor then those 

granted to you herein, then this document is changed to 
reflect the said minimum/s. 

Disclaimer 
VDT and/or the Distributor make no Warranty, 
Representation or promise expressed or implied that the 
Hardware and/or the Software or associated documentation 
will satisfy your requirements and/or that the hardware or 
software and documentation are without defect or error or 
that the operation of the hardware and software will 
uninterrupted or error free.   

Limitation of Liability 
Expect as otherwise restricted by Law, VDT’s and/or 
distributor’s aggregate liability arising from or relating to 
your purchase and/or use of the Hardware and/or Software, 
the associated documentation or any services provided by 
VDT and/or the distributor, is limited to the total of all 
payments made by or for you for the Hardware and Software 
and documentation. 
Neither VDT nor the Distributor or any of their licensors, 
directors, employees, or any body acting on their behalf 
shall in any case be responsible or liable for any special, 
incidental, consequential, indirect or punitive damages, even 
if advised of the possibility of those damages and/or for lost 
profits or revenue, loss of contracts, loss of data, costs or 
re-creating lost data, and/or the cost of any substitute 
Hardware and/or Software and/or equipment or programs. 

Governing Law and Jurisdiction 
Except as otherwise restricted by law, this Agreement shall 
be governed only by, and interpreted, in accordance with the 
laws of the State of Israel and the exclusive jurisdiction shall 
be vested to the local courts of Tel Aviv. 

Entire Agreement 
This Agreement sets forth the entire understanding and 
rights and duties between you and VDT. This Agreement 
may be amended only in writing signed by both parties.  No 
person or entity is authorized to modify this Agreement or to 
make any warranty, representation or promise which is 
different than, or in addition to, the representation or 
promises of this   agreement. 

Waiver 
No waiver of any right under this Agreement shall be 
effective unless in writing, signed by a duly authorized 
representative of the party to be bound.  No waiver of any 
past or present right arising from any breach or failure to 
perform shall be deemed to be a waiver of any future right 
arising under this Agreement. 

Severability 
If any provision in this Agreement is invalid or 
unenforceable, that provision shall be construed, limited, 
modified or, if necessary, severed, to the extent necessary, 
to eliminate its invalidity or unenforceability, and the other 
provisions of this Agreement shall remain unaffected. 
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About this Manual  

Audience 

This manual was written for those people needing to either remotely 
configure or operate the NetEye or NetiP series units manufactured by Video 
Domain. 

Organization of this User’s Guide 

This manual is divided into functional sections as listed below: 

1. Introduction - introduces the Observer and describes what is new in this 
version. A glossary is also included in this chapter. 

2. Installing the Observer Software - describes the installation of the 
Observer Software. 

3. Setting-up the Observer Software- describes how to define the 
Observer Software main setting, including controlling user access.  

4. Monitoring - explains the use of the Observer software to connect to the 
Remote Premises, arm the unit, use the remote video camera, and 
debrief events at the Monitoring Site.   

5. Advanced Functions - describes advanced user functions: the chat tool, 
and file transfer operations.   

6. Controlling the Monitoring Site - describes how to use the software to 
control the Monitoring Site.  

7. PTZ Control - describes the installation and use of the PTZ cameras with 
Observer. 

8. Troubleshooting - provides possible solutions to common problems. 
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1. Introduction 

The NetEye/NETiP family features the most innovative transmitters on the 
market today. Rich in functionality, the units transmit quality video streams, 
color images and full duplex audio from remote CCTV cameras to 
management control centers as well as enable real-time monitoring from the 
remote premises.  

The NetEye/NETiP family's powerful processors digitize analog video and 
audio signals in real-time and transmit them over LAN/WAN networks with 
an optional telephone/mobile (V.24) backup interface for monitoring and 
recording at the monitoring station. All this is done from a small box with no 
need for a PC at the monitored premises. NetEye/NETiP units have no moving 
parts and contain their own embedded software. As a result, they are robust 
and highly reliable. NetEye/NETiP transmitters also feature internal high-
speed high-quality pre- and post-alarm image capture, selectable recording 
and transmission image/video size, PTZ support, full duplex audio, 
programmable alarm inputs and control outputs. Leading the way in video 
monitoring software solutions and equipment, the NetEye/NETiP transmitters 
use the comprehensive Observer remote monitoring software application 
described in this document.  
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Observer - User’s Guide What is New in this Document 

What is New in this Document 

Option or Feature Description Go To 

To inhibit sending the 
event file on a  
Dial-on-Alarm event 

When this box ix checked the event file 
is NOT sent when a Dial-on-Event is 
triggered. 

Don’t send 
event file on 
Dial-on-Alarm 
on page 12 

Snapshot button 
configuration  
(Fast Snapshot 
mode) 

Configures the Snapshot button to 
either take a fast snapshot from the 
currently transmitted video stream or a 
high quality snapshot from the 
selected camera. 

Configuring the 
Snapshot 
Button on  
page 31 

Adds Site Details to 
the Remote Premises 
unit 

Site details can now be added and 
displayed on the Remote Settings 
Adapter tab. 

Site Details on 
page 68 

Full JPEG Snapshot 
Settings 

New setting for full Video Resolution 
(only enabled if the remote unit 
supports Full JPEG recording) 

Recording Tab 
on page 65 

Automatic 
Dial-on-Alarm 

When an intruder triggers an alarm, 
the event video clip is automatically 
sent off-premises by automatically 
dialing out to a remote location for 
real-time surveillance. 

Automatic Dial-
on-Alarm on  
page 38 
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 Introduction 

Products Supported 

Observer supports the following products: 

 NetEye Gold 

 Netip Series 

 Guard 8 Color 

 NetEye Lite 

 Guard Lite 

 Video Shield Plus 

 Crow Jet 

 Video Shield USB 

 Crow Jet USB 

 
For more information about the features and specifications of these Remote 
Premises platforms, please refer to:  

 NetEye Gold or Netip Hardware Installation Manuals 

 Video Shield Local Hardware Installation Manual 

Technical Assistance and Support 

Should you require assistance or support in using the Observer software, 
please contact your local dealer/reseller or visit our web site at: 

www.vdomain.com

. 
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Observer - User’s Guide Glossary 

Glossary 

Arm Activation of the automatic detection and recording 
function. 

CIF Format Half size video resolution. 

Disarm De-Activation of the automatic detection and recording 
function. 

Event The recorded images or video as a result of a trigger or 
alarm activation. 

Full Format Full window size.  Available only when connecting to the 
Video Shield Local. 

LCD Display Display panel on the Observer.  Displays connection 
information. 

Local Site Due to confusion of terms it is now called the Remote 
Premises  

Remote Premises The site at which the cameras and the Video Shield Local, 
the NetEye Gold or Netip units are located. 

Remote Site Due to confusion of terms now called Monitoring Site 

Post - event 
Recording 

Also called Post-alarm recording.  Frames recorded after 
alarm activation.   

Pre-event 
Recording 

Also called Pre-alarm recording.  Frames recorded prior to 
alarm activation.  The recorded event shows a number of 
frames taken before the alarm were triggered. 

PTZ Pan-Tilt-Zoom type cameras 

QCIF Format Quarter size video resolution. 

Monitoring Site The site at which the Monitoring hardware containing 
the Observer software is located. 

Trigger A signal that activates an alarm signal and the recording 
process.  
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2. Installing the Observer Software 

System Requirements 

The minimum system requirements are listed below:  

CPU Pentium III or higher 

RAM 128 MB 

Graphic VGA 
Adapter 

VGA adapter with a color depth of at least 16 
bits 

Display 
Resolution 

800x600 with a minimum color depth of 16 
bits 

Sound Card Windows Compatible sound card 

Modem Windows compatible standard modem device 

Operating 
System 

Windows XP Service Pack 1 
Windows 2000 Service Pack 4 
Windows 98 Second Edition 
Internet Explorer 5.0 or higher 

Free Disk 
Space 

50 MB Minimum (not including RAM storage) 

  5 

 



Observer - User’s Guide Installation 

Installation 

Note: Before you start the installation process, it is recommended that you 
close all other applications.  

♦ To install Observer : 
1. Insert the Observer Software CD in your CD drive. 

2. From the Windows Start menu, select Run.  The Run dialog box opens.   

 
Figure 1:  Windows Run Dialog Box 

3. Click Browse, and select the Setup program on your CD drive.  

4. Click OK in the Run dialog box.  The setup program is activated.  The 
Setup Wizard Welcome screen appears.  

 
Figure 2:  Setup Wizard Welcome Screen 

5. Close all Windows Programs, and click Next.  The Software Agreement 
screen opens.  

 
Figure 3:  Software License Agreement 
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 Installing the Observer Software 

6. After reading the end-user license agreement, click Yes.  The User 
Information screen opens.  

 
Figure 4:  User Information 

7. Enter your name and company name in the respective fields.  Click Next. 
The Registration Confirmation dialog box appears.   

 
Figure 5:  Registration Confirmation 

8. Click Yes. The Choose Destination Location dialog box opens.  

 
Figure 6:  Choose Destination Location 
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Observer - User’s Guide Installation 

9. Select a destination folder by clicking the Browse button, or accept the 
default destination.  Click Next. Setup installs Observer in the selected 
location.  The Setup Complete dialog box opens.  

 
Figure 7:  Setup Complete  

10. Click Finish.  Setup is complete.  A folder called Observer appears on 
your Desktop 

Note: To uninstall Observer, use the Add/Remove Programs 
application in the Windows Control Panel. Select Observer and press 
the Add/Remove button. 
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 Installing the Observer Software 

Initial Configuration 

Before working with Observer you must configure the software to work 
with your modem, video, and add your site information.  The first time you 
start Observer the Setup Wizard greets you to help you configure the 
software.  

Note:  If you close Observer without using the program or entering the 
required settings information, Observer launches the Setup Wizard again 
the next time you open the program. 

♦ To Setup the Observer Software: 
1. On the Windows Desktop, open the Observer Folder and click the 

Observer icon : 
OR 
 
On the Windows Start Menu, click Start > Programs > Observer > 
Observer 

The Setting up the System screen opens.  

 
Figure 8:  Setting up the system  

2. Click Next. The Modem screen opens. 

 
Figure 9:  Modem Setup Screen 
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Observer - User’s Guide Initial Configuration 

3. Select your modem from the drop-down list of modems.  

Note: You can modify the configuration of your modem and the dialing 
properties of your site by pressing the Configure and the Dialing 
Properties buttons on the Modem screen. This invokes the standard 
Windows dialog boxes that apply to modem communication. 

4. Click Next. The Your Site Information screen opens. 

 
Figure 10:  You’re Site Information Screen 

5. Enter the required information in the spaces provided for Site Name, 
Phone Number, and Details. 

6. Click Finish to save your settings. The Observer Setup Wizard closes. 
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3. Setting-Up the Monitoring Site 

♦ To Set-Up the Observer  Monitoring Site, you must:  
1. Start the software.  

2. Configure the following main software settings:  

P General settings and preferences. 
P Modems and communications.  
P Remote Video display. 
P File transfer. 
P Site identity and information. 

3. Set up the Station Books. 

4. Set up the Observer user’s authorization levels, and passwords. 

Starting the Observer  

♦ To start the Observer, do one of the following:  
 On the Windows Start Menu, click Start > Programs > Observer > 

Observer.   
OR  
 
On the Windows Desktop, open the Observer Folder, and click the 
Observer icon: 

  
The Observer application window opens. 

 
Figure 11:  Observer Application Window 
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Observer - User’s Guide Changing the Options Settings 

Changing the Options Settings 

The Options settings are only enabled when the line is disconnected. 

♦ To configure the software option settings: 
1. Click Setup or select Setup > Options from the Observer menu.   

2. If there is no password protection the following warning box is 
displayed. 

 

3. Click OK.  

4. The Observer Settings dialog box opens (Figure 12). 

 
Figure 12:  Observer Settings Dialog   

5. Configure the settings in the options tabs as required (see below).  

6. Click OK to save your settings and return to the main Observer screens.   

General Tab 
The Modem tab (Figure 12) contains the following options: 

Play Ring When Called 
Check this box if you want to hear the sound of the ringing telephone 
through your computer's speakers when a call comes in. This feature may be 
useful if you have disabled your modem speaker 

Don’t send event file on Dial-on-Alarm 
Check this box when you do NOT want the event file sent when the Dial-on-
Alarm is triggered. 
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 Setting-Up the Monitoring Site 

Modem Tab 
The Modem tab (Figure 13) is only activated when the Change to network 
connection checkbox is NOT checked on the Modem Tab or the Change to 
Network Connection checkbox (Figure 14) is unchecked on the Network 
tab.  

The Modem tab contains the following options: 

 Select Your Modem - Click this field to choose a modem from the 
dropdown list of available modems on the connected computer. 

 Configure Your Modem - Clicking this button invokes the standard 
Windows Modem Configuration dialog box which you can use to adjust 
your modem properties. 

 Dialing Properties - Clicking this button invokes the standard Windows 
Dialing Properties dialog box which you can use to adjust your location 
and dialing settings. 

 Answer Incoming Calls After Rings - Enter the number of rings to hear 
before Observer answers incoming calls. The default number is 2. 

 Change Mode - Check this box to change to Network mode.  A network 
connection is available only when connecting to Video Shield Remote 
Premises.  Click OK and restart the application for the changes to take 
effect. 

 
Figure 13:  Observer Options Settings - Modem Tab 
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Network Tab 
The Network tab (Figure 14) is activated when the Change to network 
connection checkbox is checked in the Modem Tab (see above).  The 
Network tab contains the following options:  

 Connect using any service other than Windows Dial-Up Networking - 
Select this option to connect using a LAN or other connection.  

 Connect using Windows Dial Up Networking - Select this option to 
connect using Windows Dial Up networking. The Modem section 
becomes active. 

 Modem section: 

P Select the connection from the drop menu 
P Enter the user name and password in the appropriate fields.  
P Click Add Entry to add an entry, or Edit Entry to edit an existing 

entry.  
P Select one of the following:  

Obtain server IP address automatically  
Specify server IP address 

 Change Mode - Check this box to change to a direct modem connection. 
Click OK, and restart the application for the changes to take effect.  

 
Figure 14:  Observer Options Settings - Network Tab 
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 Setting-Up the Monitoring Site 

Remote Video Tab 
The Remote Video tab (Figure 15) offers the option to always keep the 
remote video on top of other windows. Check this box if you want the 
Remote Image window to always remain on top of any other application 
that may be running 

 
Figure 15:  Observer Options Settings - Remote Video Tab 

 

File Transfer Tab 

Note: The File Transfer tab is used by admin users only.  It is used to 
upgrade the software version.  See page 46 for details. 

Setting Up and Using the Stations Book 

Use the Observer Stations Book to easily keep track of the sites you call. 
Rather than entering the same phone number or IP address every time you 
connect to a site, you can store it in the Stations Book along with other 
contact information.  

When connecting to Observer, the Stations Book opens automatically.  

Select the required station and click . You can also enter the phone 

number or IP address of a station and click  without saving the number. 
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Adding, Editing and Removing Entries 

♦ To access the Stations Book: 
 Select Tools > Stations Book in the Observer menu. The Stations Book 

opens (Figure 16). 

 
Figure 16:  Stations Book 

♦ To add an entry: 

1. Click . 

2. Enter information in the Station Name field.   

3. Enter the station telephone number, or IP address in the Number field.   

4. Enter the group name in the Group fields. 

Note: If no information is entered into the Group field, the station name 
and number will be added to the default Main Group 

5. Click   to save and update the information. 

 

♦ To delete an entry: 

1. In Groups or Stations, select the required entry and then click . 

2. Click  to save and update the information. 

♦ To edit an entry: 
1. In Groups or Stations, select the required entry. 

2. Edit the information in relevant fields and click  to save and update 
the information 
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♦ To close the Stations book: 

 Click . 

Controlling Access 

Access control is offered at two levels: 

1. Protection and control of the Remote Premises (where the unit is 
located) is achieved by using a password when connecting. There are two 
levels of access having two privilege levels; Administrator and User (see 
Users, page 67): 

P Administrators - access to all features including modifying Remote 
premises Remote Settings, Arming/Disarming System, and also adding 
and removing guests and users from the authorized access list. 

P Users - access to all features except modifying Remote Settings, 
Arming/Disarming System, or adding and removing guests and users 
from the authorized access list. 

Note: The default password when connecting to the Remote 
Premises is vc.  Change this password to prevent unauthorized use of 
the system.   

2. For the protection of the Observer application and its features a third 
privilege level is offered, for Guests  
(see Adding and Removing Users, page 18): 

P Administrators - access to all features including setup of Observer, 
Debrief and setup of Users. 

P Users - access to all features except setup of Observer, Debrief and 
setup of Users. 

P Guests - access to all features except setup of Observer, Debrief and 
setup of Users. 

Note: If you do not need password protection, ignore the Users 
option on the Setup menu. Observer treats each user as an 
administrator.  
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Adding and Removing Users 

Only Administrators can add and remove users and guests. 

♦ To add a user or guest: 
1. Select Setup > Users in the Observer menu.  The No Password warning 

appears.  

 
Figure 17:  No Passwords Warning Box 

2. Click OK.  The Users dialog box opens.  

 
Figure 18:  Users Dialog Box 

 3. Click Add. The Add User dialog box opens. 

 
Figure 19:  Add User Dialog Box 

4. Enter the user's Name and Password in the appropriate fields.  

5. Re-enter the password in the Confirm Password field.  

Note: The OK button remains grayed unless you confirm the password 
correctly.  

6. Assign a privilege level to the user from one of the following: 
Administrator, User, or Guest.  

7. Click OK. The Add User dialog box closes.  The new user name is 
displayed in the Users dialog box. 
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♦ To remove a user or guest: 
1. Select Setup > Users in the Observer menu.  The No Password warning 

appears.  

2. Click OK.  The Users dialog box opens.  

3. Select the User name in the Users dialog box.  

4. Click Remove. A Confirmation dialog box opens.  

5. Click Yes.  The dialog box closes.  The user is removed from the user list. 

Modifying Passwords and Privileges 
Only Administrators can modify passwords and privileges. 

♦ To modify a user's password or privileges: 
1. Select Setup > Users in the Observer menu.  The No Password warning 

appears.  

2. Click OK.  The Users dialog box opens.  

3. Select the User name in the Users dialog box.  

4. Click Properties. The User’s Properties dialog box opens. 

 
Figure 20:  User's Properties Dialog Box 

5. Modify the password or the privileges as required.  

6. Click OK.  The User's Properties dialog box closes. 
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4.  Monitoring the Site 

To monitor cameras connected to Remote Premises (where the unit is 
located); you must of course connect to the Remote Premises first. 

This chapter describes the following monitoring and debriefing activities that 
you can perform using Observer:  

 Connecting to Remote Premises - Connecting, disconnecting, receiving 
telephone calls, placing calls on hold (see page 21)  

 Arming and Disarming the Remote Premises - (see page 27)  

 Using the Remote Video Camera - controlling the display, recording 
video, taking snapshots, taking snapshots, pausing video, using Quad 
mode  
(see page 28). 

 Debriefing Snapshots and Movies - synchronizing events, using the 
debrief player, viewing event properties, manipulating the list of events 
(see page 38).  

Connecting to the Unit (Remote Premises) 

Connect to the unit at the Remote premises using the Observer Software.  

♦ To connect to Remote Premises using the Observer:  

1. On the Observer, click Connect .   
The Stations Book opens.  

 
Figure 21:  Stations Book 

  21 

 



Observer - User’s Guide Connecting to the Unit (Remote Premises) 

2. Select a station from the Stations list and press the connect button.   

3. To quick-dial without selecting a station from the list, click the view 
button to open the station information as seen in Figure 22, enter the 
telephone number or IP address in the Number field and press the 
connect button. 
 
The Remote Password dialog box opens.  

 
Figure 22:  Remote Password Dialog Box 

Notes: You can specify the port along with the IP address to dial by 
using the following format: IP_NUM: Port.  See Setting Up and Using 
the Stations Book on page 15 for information on the Stations Book. 

4.  

5. Click OK.  Observer dials the Remote Premises.  

 
Figure 23:  Observer Connecting to the Remote Premises.  

6. Observer connects to the Remote Premises.  The Observer Remote 
Camera, Camera Toolbar opens and the camera starts to display video.  
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The Observer LCD Display 
Observer contains an LCD display which provides you with key information 
about your connection: 

 
Figure 24:  The Observer LCD Display 

The different features of the display are described below:  

 Modem is accessed and the phone line is in use. 

 Bandwidth traffic indicator. 

 Video stream is being received. 

 Video frame per second rate transmitted over the line 

   Transmitting and Receiving indicators. 

 Incoming alarm detected. 

 Communication errors. 

     Connection mode. Indicates connection speed. 

  Indicates armed or disarmed status. 

 Indicates armed and locked status 
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Control Buttons 
The Observer buttons can be used to perform essential actions with a click of 
your mouse.  These buttons are: 

 

Icon Description Go To 

 

Connects to a preset telephone number or IP 
address. 

Connecting to the 
Unit (Remote 
Premises) on  
page 21. 

 

Configures the Observer settings. Configuring the 
Connected Unit on 
page 51. 

 Places a call on hold and Pauses the video.  

 
Displays information about the site to which 
you are connected. 

 

 

Arms and Disarms the unit at the Remote 
Premises (toggle). 

Arming and 
Disarming the Unit 
on page 27. 

 
Opens the debriefer dialog box. The Debrief Dialog 

Box on page 40. 

  
Enables and disables the audio from the 
monitoring site. 

Audio Tab  
on page 59. 

 

Disconnecting the Observer  
Disconnect the Observer from the Remote Premises after you have finished 
working.  

♦ To disconnect the Observer from the Remote Premises: 

 On the Observer, click the  (Hang-up) icon.  
 

Note: If you are sending or receiving files when you choose Disconnect, 
Observer prompts you to confirm that you want to stop the transfer and 
hang up the telephone connection. 
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Site Information 

Click  to display information about the site to which you are connected.  

 

Unit Name and 
Release Number 

Unit ID 

Call Reason Options: 
• Dial on Alarm 
• Dial to Unit 
• Panic button pressed 
• Dial on No Video 

This Area Contains the Site Details. 
See the Site Details Tab on page 69 

Figure 25:  Site Information 

Receiving a Telephone Call 
When not connected to the Remote Premises, Observer is on standby, 
waiting for incoming calls. In this mode, Observer answers every incoming 
call after a predetermined number of rings.  The number of rings is 
determined in your modem configuration and configured in the Modem Tab 
on page 13.  

Note: Verify that Observer is the only program standing-by to receive 
telephone calls.  Otherwise, other programs (e.g. Winfax, MS Outlook, etc.) 
may attempt to answer the call instead of Observer.  
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Placing a Call on Hold 
The Hold Call feature lets you quickly suspend the video reception. Similar to 
the normal hold button on a telephone, it provides a degree of privacy.  

Placing a call on hold also increases the transmission speed for incoming 
high-definition snapshots and incoming or outgoing files. 

♦ To place a call on hold do one of the following: 
 Select  Connect > Hold In the Observer menu,  

OR  
 
Click Hold . The display is replaced by a Hold display (Figure 26),  
OR  
 
Select Hold Video in the Remote Camera window menu. 

 
Figure 26:  Hold display at the Remote Camera 

To resume video reception, click Hold again. 

Note: Placing a call on hold only suspends video reception. It does not 
interrupt the transfer of snapshots or files. 
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Arming and Disarming the Unit 

You can arm the unit at the Remote Premises using the Observer.   

♦ To arm the unit:  

 On the Observer, click Arm .  
 
The unit is armed and the Arm button remains actuated. 
OR 
 
Select Tools>Arm System on the Observer menu.  

♦ To disarm the unit:  

 On the armed Observer, click the actuated Arm button .   
 
The unit is disarmed and the Arm button reverts to its original 
appearance (de-actuated). 
OR 
 
Select Tools > Disarm System on the Observer menu. 

Note: The Arm LED is turned on when the unit is armed, and turned off 
when the unit is disarmed.  
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Using the Remote Video Camera 

The Remote Video Camera automatically displays the video from the default 
camera upon connection of Observer to the Remote Premises. Section 
Connecting to the Unit (Remote Premises) on page 21 describes how to 
connect to the Remote Premises.  

 
Figure 27:  Remote Video Camera 

The Remote Video Camera contains the following buttons:  

Icon Description Go To 

 Use CIF/QCIF format Using CIF Format on page 30 

 Records the displayed video Recording Video on page 30 

 Places the call on hold  Placing a Call on Hold on page 
26 

 Take a Snapshot  Taking Snapshots on page 33 

 Remote Camera Menu  Remote Camera Menu on page 
35 

  Show/Hide Video control  

 

Adjusts the 
image quality  

Adjusting the Remote Video 
Quality on page 37 
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The Camera Toolbar 
When Observer connects to the Remote Premises, the Observer Remote 
Camera, Camera Toolbar is displayed and the camera starts to display video 
from the default camera.  

 
Figure 28:  Camera Toolbar 

Use the Camera Toolbar to select the camera whose video you display in the 
Remote Camera, or to select a relay to activate.  

Use the Quad button  to change the display to Quad mode  
(see page 36).   

If your units support Instant View Quad Mode (see page 36), and you are 
connecting to a unit with eight cameras, two Quad buttons appear, the first 
button will show the first four cameras, and the second button the next four 
cameras.  

If you select a camera that is not connected, the following screen is 
displayed.  
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Figure 29:  Disconnected Camera Display 

Using CIF Format 

Clicking Use CIF Format  increases the size of the display in the Remote 
Video Camera to CIF (half size) video resolution.  

Clicking the button again decreases the size of the display to QCIF (quarter 
size) video resolution.  

Recording Video 
Observer can record movies in the following manner:  

 Automatic Recording 

 Manual Recording 

Automatic Recording 
When the Remote Premises is armed, and connects to Observer upon 
activation, Observer automatically starts recording the video received in the 
Remote Camera window. 

See Downloading an Existing Configuration on page 52.  

♦ To stop automatic recording of an alarm movie: 
 Click Stop  on the Remote Camera window. Observer stops recording 

the alarm movie. The Stop button changes to Record  . 
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Manual Recording 
You can manually record a movie of any event displayed in your Remote 
Camera window. 

♦ To manually record video: 
 Click Record  on the Remote Camera window. Observer starts 

recording a movie.  

P The Record button changes to a Stop button . 
P A flashing Record display  appears on the left of the existing 

buttons.  

♦ To stop recording: 
 Click Stop  on the Remote Camera window. Observer stops 

recording. Stop changes to Record . 

Auto Trigger Tracking 
Auto trigger tracking switches tracking to a camera in response to trigger 
notification from the Remote Premises unit. 

♦ To activate auto trigger tracking:  
 In the Observer main menu, select Tools > Auto trigger tracking.  

If viewing in Quad mode, Observer switches to single mode.   

Configuring the Snapshot Button 

The Snapshot  button is configured to either take a snapshot from the 
current video stream (Fast) or download a High Quality picture from the 
selected camera. 

♦ To Configure the Snapshot Button 
1. Click the Observer Setup menu and choose Snapshot Settings.  

 
 
The Snapshot window opens. 
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Figure 30:  Snapshot Configuration Dialog Box 

2. There are two types of snapshots: 

Fast Snapshot - Takes fast snapshot from the current Video Stream 
being transmitted into the observer, the snapshot size and quality is set 
by the video stream size and quality, the snapshot display time is 
immediate.  

High Quality Snapshot - Downloads a High quality image snapshot 
captured in the video transmitter unit and is sent as an event file to the 
Observer to be displayed. The display time is relatively slower and 
dependent on the quality settings. These settings are set using the 
Snapshot Settings. 

Note: In all the above modes the snapshot is stored in the Observer 
Video images database where it can be accessed later for debriefing. 

 

3. Choose a snapshot resolution from the Image Settings section.  

P QCIF - Quarter size video resolution 
P CIF - Half size video resolution 
P FULL - JPEG Video Resolution 

Note: The full video snapshot and JPEG selection features are disabled 
when connecting to a NetEye Gold or Netip  unit. 

4. Select the snapshot compression by sliding the quality factor slider to the 
desired position.  

5. Click OK. 
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Taking Snapshots 

When you click the Snapshot  either a Fast or Quality snapshot is taken 
dependent on the Snapshot configuration settings. The image is stored in 
the Video images database and copied to the desktop (See page 31). 

♦ To take a snapshot:  

1. Click the Snapshot   button on the Remote Camera.   
If the Snapshot button is configured for Fast snapshots, a snapshot is 
taken from the video stream and copied onto the desktop.   
OR 
 
If the Snapshot button is configured for High Quality snapshots, a 
snapshot is downloaded from the selected camera to the Observer. The 
Transferring Site Information dialog box opens and displays the file 
transfer status.  

 
Figure 31:  Snapshot Transfer Status 
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2. Wait until the Snapshot is saved in the Video image database and copied 
onto the desktop. 

 
Figure 32:  Snapshot Copied onto the desktop 

♦ To Save the Snapshot to a File: 

 On the Snapshot, click the   button to save the image to file.  

♦ To Copy the  Snapshot to the clipboard: 

 On the Snapshot, click the   button to save the image to the 
clipboard. 
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Remote Camera Menu 
Open the Remote Camera menu by:  

 Right clicking on the Remote Camera window 
OR  

Clicking the Remote Camera Menu   button.  

The Remote Camera Menu contains the following options:  

Menu Item Description Go To 

Hold Video Places a call on hold   Placing a Call on 
Hold on page 26  

Take a 
Snapshot 

Takes a snapshot and opens the 
Snapshot configuration window  

Configuring the 
Snapshot Button on 
page 31 

Remote Quad Allows you to display multiple cameras 
simultaneously  

Quad Mode on  
page 36  

Double Image 
Size 

Doubles the size of the Remote 
Camera window. You can also do this 
by double-clicking on the Remote 
Video window. 

 

Always on Top Keeps the Remote Camera window 
always on top 

 

Help Opens the Observer Help.   

Auto Trigger 
Tracking 

Switches tracking to a camera in 
response to trigger notification from 
the Remote Premises unit 

Auto Trigger 
Tracking on page 31 
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Quad Mode (Not Available On All Models) 
The Quad Mode feature allows you to view and record all the cameras.    

In regular Quad Mode, the display of each camera is refreshed in turn.  In 
Instant View Quad Mode, all displays are refreshed continuously.  Instant 
View Quad Mode is activated automatically if your unit supports it.  

♦ To activate Quad Mode 
1. In the Remote Camera menu, select Remote Quad. The Split Cameras 

dialog box opens.  

2. Check the boxes for up to all the cameras whose video you want to 
display simultaneously. 

Note: Selecting less than two cameras will cause the Quad feature to be 
disabled in the camera toolbar. 

3. Set the Switch Time in seconds. This is the time Observer takes to cycle 
the display from one camera to another. 

4. Click Accept.   

5. On the Camera Toolbar, click the Quad button.  The display shows the 
selected cameras.  

 
Figure 33:  Split Cameras Dialog Box 

 
Figure 34:  Remote Camera in Quad mode  
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To record in Quad mode, select the cameras to view and record as described 
on  
page 36. 

♦ To activate instant Quad Mode:  
 On the Camera Toolbar, press the instant Quad button (Figure 28).  

If you are connecting to a unit with 8 camera two Quad buttons are 
displayed on the tool bar (Quad 1 and Quad 2) and you can select the 
Quad page that you prefer Quad 1 includes cameras 1 to 4,  and Quad 2 
includes cameras  
5 to 8. 

♦ To de-activate Quad Mode:  
 On the Camera Toolbar, click a camera button.  The display shows one 

camera's video 

Adjusting the Remote Video Quality 
The quality of received video is limited by the amount of information that 
can be transmitted through a telephone line. This depends on the speed of 
your modem or network, and the quality of your telephone lines. 

The size of each transmitted frame affects the number of frames per second 
that can be sent. The larger the frame, the less frames per second that can 
be sent. 

Adjusting the Quality settings using the Quality slider changes the quality, 
and it also affects the jerkiness of the received video as follows. 

 An increased Quality setting means movement appears slower.  
For example, if a man stands up you might see him first sitting then a 
second later standing with no intermediate images. The video image 
becomes jerky but sharp. 

 A decreased Quality setting means that you see the man go through the 
motions of standing up although the images are relatively ‘blocky’. 
‘Blocky’ means that the edges of the person seem to trail after the 
movement. 

Note: The quality setting affects the camera and unit at the Remote Premises 
unit, not the Monitoring Site’s computer. There may be a delay of a few 
seconds while the new setting is sent and the remote camera readjusts itself. 
Also, not all cameras react the same way to the Quality slider adjustments. 
Some cameras are more sensitive to slight changes while others require 
greater adjustments before changes become apparent. 
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Automatic Dial-on-Alarm 

The system can be configured so that when an intruder triggers an alarm the 
event video clip is automatically sent off-premises. The Dial-on-Alarm 
function automatically dials out to a remote location and begins 
broadcasting the alarm video information for real-time surveillance. 

The actual images that are sent are pre-defined in the Remote Settings.   

When an Automatic Dial-on-Alarm occurs the images are immediately 
displayed both on the desktop and stored in the database for later 
debriefing. The video controls are enabled as shown in Figure 35 below  

 

Figure 35:  Image Clip Sent Using Automatic Dial-on-Alarm 
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Debriefing  

You can debrief (view) Alarm snapshots (Alarms), manually received 
snapshots (Manual Events), Quad alarms and Manual Quad Events, 
automatic and manually recorded movies (Movies) using Observer.  

Note: Before you debrief events, synchronize the Observer with the Remote 
Premises.   

Note: Opening the Debrief feature will halt recording. 

♦ To Synchronize events:  
1. Connect to the Remote Premises whose events you want to debrief  

(see page 21). 

2. Select Tools > Debrief in the Observer menu or click Debrief in the 
Observer window. The Debrief dialog box opens. 

 
Figure 36:  Debrief Dialog Box 

3. Locate the event type that you want to debrief on the Alarms, Events, 
Quad Alarms, or Manual Quad Events tab bar at the bottom of the 
dialog box.  

4. Right click the mouse on the camera whose events you want to debrief.  
The popup menu is displayed.  

5. Select Synchronize..., Observer synchronizes with the Remote Premises.   

6. Select the events to debrief.  New events are marked in Bold. 

7. Right-click the mouse and from the shortcut menu choose Get Event.  
The event is transferred to Observer, and the list is updated. 
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♦ To debrief the events that were recorded while the Observer was in 
Instant View Quad Mode:  
1. Click the Movies tab in the Debrief dialog box.  

2. Click the desired Quad Page (i.e. Quad Page 1 or Quad Page 2) in the tree 
to see the constituent cameras. 

3. Select the desired camera, and debrief as you would any other camera.   

The Debrief Dialog Box 
The Debrief dialog box is used to select Alarms, Events, Quad Alarms, 
Manual Quad Events or Movies to debrief. 

The Debrief dialog box can also be used to:  

 View an event's properties  

 Copy events to file 

 Select saved event files for debriefing 

 Delete events  

 Manipulate the displayed list of events   

Generally, you will select and open an event file from the files displayed in 
the Debrief dialog. However, you may also open a saved file for debriefing.  

♦ To open a saved debrief file:  
1. Select File > Open.  The Windows Open dialog box appears.   

2. Select the desired .trg file, and click OK.  The file opens in a debrief 
player. 

You may view an event's properties prior to opening it.    

♦ To display an event's Properties:  
1. Select an event from Debrief dialog box.  

2. Click the Properties button   or 
Select File > Properties in the Debrief dialog menu  
or right click the event and select Properties in the pop-up menu. 

3. An Event properties information box appears.  

 
Figure 37:  Event Properties Information 
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♦ To delete one event or all events for a camera or group: 
1. Right-click the event, camera, or group and select Delete in the popup 

menu  
or  

Select an event and click Delete . A delete confirmation dialog opens.  

2. Click OK.  The event, camera, or group is deleted from the event list.  

Event List Manipulation 
Use the Tools Menu in the Debrief dialog box to manipulate the way the 
event list is displayed.  

♦ To update the list of displayed events:  
 Select Tools > Refresh. The events list updates. 

♦ To define options:  
1. Select Tools > Options.  The Options selection dialog box opens.  

 
Figure 38:  Options Selection 

2. Select one of the following options:  

P Expand all cameras: All cameras with events display (expanded) 
when you open a group. 

P Expand cameras when selected: Only the cameras you select display 
with their events. 

3. Click OK.  The selected option is activated.  

♦ To filter a list of events:  

1. Click Filter    
or  
Select Tools > Filter > Use Filter.  The Debrief Events Filtering dialog 
box opens.  

 
Figure 39:  Debrief Events Filtering Dialog Box 
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2. Select the From and To date and time interval whose events you wish to 
display, or click All to display all the events.  

3. Click OK.  The list of events is displayed for the selected time interval in 
the Debrief dialog box.  

Using the Debriefing player 
Using the Debriefing player to view debrief events.  

♦ To debrief an event: 
1. Select Tools > Debrief in the Observer window menu.  The Debrief 

dialog box opens.   

2. Locate the event you want to debrief on the Alarms, Manual Events, 
Quad alarms, Manual Quad alarms, or Movies tab  

3. Double-click the desired event.  The Debriefing Player opens showing 
the event (Figure 40). 

 
Figure 40:  Debriefing Player 
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Use the following controls on the Debriefing player to manipulate the 
display:  

 Stop Playing 

 Pause Playing 

 Rewind Video 

 Play Video from file 

 One Frame Backward 

 One Frame Forward 

 Copy Frame to Clipboard 

 File Properties 

 Save Current Frame to File 

 Opens the software help 

 
Video speed control. 

Exporting Events 
You can export selected events to AVI standard format (see page 48). 

♦ To export an event: 
1. Right click the event to export. A drop-down menu opens. 

2. Select Export... the Save as.. dialog box opens.  

3. Specify new name for the exported file, and click OK.  The event is saved. 
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5. Advanced Functions 

The following advanced functions are used by administrators and system 
installation personnel only.  

 Chat 

 File Transfer 

 System Activities Log 

Using the Chat Tool 

The Chat tool lets you send and receive simple typewritten messages. 

Note: This tool is for advanced users only when using NetEye Gold or Netip. 

Chatting with the Remote  

Displays the
Chat Menu

 
Figure 41:  The Chat Tool 

The Chat tool contains the following menu options:  

 Copy - Copies selected text to the clipboard. 

 Clear - Removes all text from the Chat window. 

 Capture to File - Saves all sent and received messages to file. To end this 
process, choose Capture to File again. 

 Help - Opens the software help.  

 Close - Closes the Chat window.  

♦ To perform text-based chat: 
 Type your message in the space provided.  Press Enter when done. Both 

your text and text sent to you appear in an easily understandable format 
in the message area of the Chat window. 
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File Transfer Operations 

Note: This tool is for advanced users only. 

The File Transfer tool lets you send and receive files while video 
communication is taking place. You can also use the File Transfer tool 
independent of video. This means you can send and receive files between 
sites even if neither site has a camera attached. 

The File Transfer tab in the Observer Settings window (Figure 42) contains 
the following options:  

 Overwrite Existing Files - Check this box to overwrite files with the same 
name. If left unchecked, Observer will prompt you each time you receive 
a duplicate file. You can then choose to receive it under a different name. 

 Place Files in Folder - Specify the folder where Observer saves received 
files. You may click Browse to help you choose a folder. 

 After Receiving - After you receive a file, Observer can: 

P Automatically launch the file or application 
P Not launch the file or application 
P Prompt before launching the file or application 

Note: Set this option to Don’t launch or Ask before launching, unless you 
are sure of the source of the received files. 

 Clear Send Queue after Disconnecting - Check this box if you want 
Observer to remove any files that remain in the transfer queue when a 
call ends.  This option helps to ensure that you will not accidentally send 
files to an unintended party. 
 

 
Figure 42:  Observer Settings - File Transfer Tab 
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System Activities Log 

The system activities log or Log View (Figure 43) provides a log of activities, 
time, date, activity description, user name and special information for some 
of the activities.  

The activities log can be viewed by selecting Tools > Log View on the 
Observer main menu. After you access the activities log, the following 
options are available: 

 Click Print to print the log file. 

 Click Save as…  to open the Save As dialog box and save the log file. 

 Click Refresh to refresh the log view. 

 Click Open to select a different log file. 

 

Activities reported in the log are:  

 Application setup changes 

 Remote Premises system arm/disarm 

 Connect/disconnect 

 Address book changes 

 User changes 

 De-briefer changes 

 Record activities 

 Incoming calls (response to “Dial on Alarm” events) 

 Remote settings changes. 

 

 
 

Figure 43:  Observer Activities Log 
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Export to AVI 

Export to AVI enables you to export images from Observer to view using 
other media tools, such as Microsoft™ Media Player. 

♦ To export selected events to the standard AVI format: 
1. In Observer, in the Tools menu, select Debrief. 

2. From the relevant camera, select the required image file, and right-click 
to select Export. 

3. In Save As dialog box, save the file with the name and format required, 
and click Save. 

 
Figure 44:  Save As Dialog Box 

4. In the Video Compression dialog box, in Compressor, select the 
required format from the list provided, and click OK. 

 
Figure 45:  Video Compression Dialog Box 

The Video Compression dialog box closes, and you are returned to the Video 
Domain AVI Creator screen. Both the source file and the destination file are 
shown in the File Info (Figure 46). 

 
Figure 46:  AVI Creator Screen 
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5. Click Start to start the transferal of information from the source file to 
the destination file (Figure 46). 

In Info, information about the file is shown as the transferal is taking 
place. 

6. Click Configure to define which frames you require transferring from the 
source file to the destination file, and click OK. 

 
Figure 47:  Configure Dialog Box 

The destination file is now available to be viewed through the format 
selected in Step 3. 
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6. Configuring the Connected Unit 

The remote settings menu contains the functions necessary to enable you to 
configure the connected unit installed at the remote premises.  

Note: Administrators only can modify Remote Premises configuration 
settings, and also add and remove guests and users from the authorized 
access list. 

♦ To access the remote settings functions:  
1. In the Observer Menu, select Setup > Remote Settings.  

The No Passwords warning window opens.  

 
Figure 48:  Password Warning 

Note: The No Passwords warning is displayed only when no passwords 
are defined.  

2. Click OK.   
 
The Observer Remote Settings main window opens.  

Start the Configuration Here 

Configure the Remote Premises settings according to the physical 
configuration/connections and site-specific requirements.  

♦ To configure the remote settings:  
1. Disable the alarms (see Arming and Disarming the Unit on page 27). 

2. Access the Remote Settings dialog box.  The application automatically 
downloads the remote settings.  

3. Configure the various remote setting parameters. 

4. Upload the configuration parameters to the Remote Premises unit  
(see Uploading the Configuration on page 74). 
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Downloading an Existing Configuration 

Note:  If you are connected to the Remote Premises when you open the 
Remote Settings dialog box, Observer performs an automatic download of 
Remote Premises settings.  

♦ To download existing Remote Premises Settings:  
1. On the Observer Remote Settings dialog box, click Download.  A 

progress bar shows the download status.  

2. Once the download process is completed, the existing settings appear in 
the various Remote Settings tabs, and the Remote Settings buttons re-
appear. 

Note:  You must be in Disarm mode to be able to upload any changes in 
the Remote Settings. 

Overview of the Remote Settings Main Tabs 
The Observer Remote Settings dialog box contains the following tabs:  

Tab Name Description Go To 

Adapters  For configuring the unit located at 
the Remote Premises  

Adapters and their 
Sub-Tabs on page 53 

Dial on Alarm Sets the entry and exit delays as well 
as the phone numbers for dialing on 
alarm  

Dial on Alarm Tab 
on page 63 

Recording Sets the recording resolution for 
events, recording quality factor, and 
the delay between frames 

Recording Tab on 
page 65 

Communication For configuring the connection type 
and communication device  

Communication Tab 
on page 66 

Users Manages the Observer User functions 
such as passwords 

Users Tab  
on page 66 

Site Details For setting the name of the site, 
details of the site and the time and 
date  

Site Details Tab on 
page 68 

Control Arms and Disarms the NetEye Gold or 
Netip units that are remote control 
enabled 

Control Tab on  
page 70 

Scheduler Automates fixed events at 
pre-defined times 

Scheduler Tab on 
page 71 

Profiles Sets the station profile and used for 
profile editing 

Profiles Tab on  
page 72 
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Each tab refers to a specific category of parameters.  The Adapters tab 
contains additional sub-tabs used to configure the Remote Premises. The 
Observer Remote Settings dialog box also contains the following buttons: 

 View Errors - displays errors in a dialog box   

 Upload - Used to upload configuration parameters to the Remote 
Premises  

 Download - Used to download configuration parameters from the 
Remote premises  

 Close - Closes the Remote Settings window  

Adapters and their Sub-Tabs  

The Adapters tab is used to select the adapter and configure the hardware at 
the Remote Premises using the following sub-tabs: 

Sub Tab 
Name 

Description Go To 

Cameras Sets the camera names, enable or disable 
recording, and enable or disable 
connections on-alarm for each camera  

Cameras Tab on 
page 54 

Relays Establishes relay names, relay timeout, and 
relay state 

Relays Matrix Tab 
on  
page 55 

Alarms Establishes alarm names and alarm polarity 
and activates the Panic Button feature 

Alarms Tab on 
page 56 

Pre-Alarm Sets the number of frames sent prior to the 
alarm 

Pre Alarm Tab on 
page 57 

Post-Alarm Sets the number of frames sent after an 
alarm, and the maximum number of events 
to be recorded  

Post Alarm Tab on 
page 58 

Video Sets the video input standard and 
parameters 

Video Tab on  
page 59 

Audio Sets the audio parameters  Audio Tab on  
page 59 

PTZ Defines the Active Protocol  

The section PTZ (Pan-Tilt-Zoom) Observer 
Control is on page 75 

PTZ Tab  
on page 61  

Relays 
Matrix 

Sets up the status of the physical relays 
and alarm events  

Relays Matrix Tab 
on page 55 
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Cameras Tab 
The Cameras tab is used to:  

 Establish names for each of the cameras connected to the Remote 
Premises. 

 Enable or disable recording for each camera.  

 Enable or disable connections upon alarm for each camera.   

 Enable or disable connections upon video output error. 

 
♦ To configure cameras:  

1. Enter a camera name in the Camera Name field.  

2. Check the Record Events checkbox to enable event recording.  

3. Check the Dial on Alarm checkbox to enable dialing to the Monitoring 
Site upon alarm.  

4. Check the Dial On No Video checkbox to enable dialing to the 
Monitoring Site in the event no video output is received from the 
camera. 

5. Repeat the above steps for all the cameras that are connected to the 
Remote Premises.  

 
Figure 49:  Adapters – Cameras sub-tab 
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Relays Matrix Tab 
The Relays tab is used to:  

 Establish Relay Names 

 Set Relay Timeout  

 Set Relay State 

♦ To configure the relays: 
1. Enter a relay name in the Relay Name field.  

2. Click the Relay State drop menu, and select one of the following 
options:  

P Fixed – for fixed relays 
P Dynamic  - for dynamic relays 

3. Enter the relay timeout in seconds in the Timeout field. 

Note: The Timeout option is relevant only for Dynamic status. 
4. Repeat the above steps for all the relays that are connected to the 

Remote Premises.  

 
Figure 50:  Adapters – Relays sub-tab 
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Alarms Tab  
The Alarms tab is used to:  

 Establish alarm names  

 Chooses between N.C. or N.O. external alarm trigger circuits  

 Enables the Panic button 

 Sets the entry delay 

♦ To configure alarms:  
1. Enter an alarm name in the Alarm Name field.  

2. Click the Polarity drop menu and select one of the following options:  

P N/O - Normally Open  
P N/C - Normally Closed.  

3. Repeat the above steps for all the alarms that are connected to the 
Remote Premises.  

♦ To configure the Entry Delay: 
In the Entry Delay field, enter the entry delay in seconds.  The Entry Delay is 
the time delay that the system waits following an alarm before dialing the 
phone numbers. 

Enabling and Disabling the Panic Button 
The Panic Button is activated when pressing the <FUNC>+<REC> keys 
within three seconds of one another. The panic button can be assigned for a 
specific camera using the Control tab in the Remote Settings menu. This 
feature is enabled in both Arm and Disarm Mode. 

♦ To enable the Panic Button: 
1. In the Panic Button field, check the Enable Panic Button checkbox. 

2. In the View field, select the camera you wish to activate upon pressing 
the Panic Button.  

 

56   

 



 Configuring the Connected Unit 

Pre Alarm Tab 
The Pre Alarm tab is used to set the number of frames recorded prior to 
alarm activation.  

♦ To set the number of frames:  
 In the Frame Number field, enter the number of frames to record for 

each respective camera.  

Note: When connecting to Video Shield Local (Remote Premises), you 
can select only one camera to record in pre-alarm.  You can select a 
number of cameras to record in pre-alarm only when connecting to 
NetEye Gold or Netip units. 

 

 
Figure 51:  Adapters – Pre Alarms sub-tab 
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Post Alarm Tab 
The Post Alarm tab is used to set the number of frames recorded following 
alarm activation and the maximum number of events to be recorded.  

♦ To set the number of frames and events:  
1. In the Max Events field, enter the maximum number of events to record 

for each camera.  

2. In the Frames Number field, enter the number of frames to record for 
each camera.  

 
Figure 52:  Adapters – Post Alarms sub-tab 
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Video Tab 
The video tab is used to:  

 Select a default video input camera  

 Adjust video quality 

 Set up the video input standard 

♦ To adjust picture quality:  
 Move the Brightness, Contrast, Hue and Saturation quality sliders until 

you get the desired quality.  

♦ To select the video input standard:  
 Click the Standard drop menu and select the appropriate standard from 

the list.  

 
Figure 53:  Adapters – Video sub-tab 

Audio Tab 

Note: Control of Audio variables is available only when connected to NetEye 
Gold or Netip units. 

The Audio Tab is used to control audio between the Monitoring Site and the 
Remote Premises, and the audio parameters of the speakers. The audio 
default is enabled. 
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Mute Audio 
Observer can mute the audio settings remotely in two ways (Observer 
version 5.5 and higher and NetEye Series firmware 2.9), using the: 

 MUTE  button on the Observer user interface 

 Disable audio check box on the Audio settings tab 

 
♦ To disable audio between the Monitoring Site and the connected unit:  

Disabling the Audio prevents audio being sent from the Monitoring Site to 
the connected unit. 

 Check the Disable audio box (mutes the audio and disables the Mute 
button) 
or 

 Press the Mute  button on the Observer window. Mutes the audio 
from the monitoring location to the connected unit. 

Adjusting the Audio 

♦ To adjust speakers audio parameters:  
 Move the Volume, Bass/Boost, and Treble/Boost sliders until you obtain 

the desired quality  

 
Figure 54:  Adapters – Audio Sub-tab 
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PTZ Tab 
This tab shows the Active Protocol. For more information on PTZ see the 
section PTZ (Pan-Tilt-Zoom) Observer Control on page 75. 

 

 
Figure 55:  PTZ Sub Tab 
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Relay Matrix Tab 
The Relay Matrix is used to set up the status of the physical relays and alarm 
events. The relay matrix contains columns which denote the relays and rows 
which denote different event parameters.  

♦ To set up the Relay Matrix:  
For each event parameter, click the appropriate relay checkbox.  Events 
include:  

 Event Alarm 1 through 8 - Activates checked relay upon alarm 
activation. 

 No Dial Tone - Activates checked relay upon loss of dial tone. 

 Failure Connection - Activates checked relay upon connection failure. 

 Video Loss - Activates checked relay upon loss of video signal.  

 Power Failure - Activates checked relay upon power failure. 

 Open Box - Activates checked relay when Observer box is opened.  

 
You may also click one of the following buttons:  

 Clear all - clears all checkboxes.  

 Set all - sets all possible combinations of event parameters and relays.  

 
Figure 56:  Adapters – Relay Matrix sub-tab 
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Dial on Alarm Tab 

The Dial on Alarm tab is used to set:  

 Exit delay - The time delay from the system start until the moment it 
starts detecting alarms. 

 Telephone numbers/IP addresses - to dial on alarm activation. 

♦ To configure the Exit Delay: 
 In the Exit Delay field, enter the dial delay in seconds.  

♦ To configure the telephone number to dial on alarm.   
1. In the First Dial field, enter the telephone number.  

2. In the “for___times” field, enter the number of times the system should 
attempt to dial the number.  

3. In the first "If failed, dial " field, enter the first alternative telephone 
number or IP address.  

4. In the "times" field, enter the number of times the system should attempt 
to dial the number.  

5. Repeat steps 3 and 4 as necessary.  

6. In the “If All numbers fail retry dialing” enter the number of retries 
after all number failed to connect.  Setting the value to zero will cause 
the unit to repeat these numbers repeatedly until it is connected.   

7. Enter the inactive timeout in seconds in the "Disconnect if remote 
stations is inactive for more than" field.  

♦ To configure the IP address to dial on alarm.   
1. In the First Dial field, enter the IP address.  

If you want to connect to the target IP using several alternate ports add 
colon“:” and up to 4 ports number separated by a comma“,” (i.e. 
IP_NUM: Port1, Port2, Port3, Port4). 

Note:  If you do not enter a port number after the IP address, the 
default port is used. 

2. In the “for___times” field, enter the number of times the system should 
attempt to dial the IP address using a specific port.  

3. In the first "If failed, dial " field, enter the first alternative IP address and 
port number.  

4. In the "times" field, enter the number of times the system should attempt 
to dial the IP address and port number.  

5. Repeat steps 3 and 4 as necessary.  

6. In the “If All numbers fail retry dialing” enter the number of retries 
after all number failed to connect.  Setting the value to zero will cause 
the unit to repeat these numbers repeatedly until it is connected.  
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7. Enter the inactive timeout in seconds in the "Disconnect if remote 
stations is inactive for more than" field. 

 
Figure 57:  Dial on Alarm Tab 

Dial order: 

When alternate IP addresses and ports are provided in the “First dial” and 
“If failed dial” fields, the unit attempts to dial in the following order: 

1. “First dial” –IP address and first port listed. 

2. First “If failed, dial field” – IP address and first port listed. 

3. Subsequent “If failed, dial field” – IP address and first port listed. 

4. “First dial” –IP address and second port listed. 

5. First “If failed, dial field” – IP address and second port listed, etc. 

As shown in example Figure 57 above, the numbers are dialed in the 
following order: 

6. 10.10.10.1 Using port 4000 

7. 10.10.10.2 Using the default port since no additional port is defined. 

8. 10.10.10.3 Using port 5000 

9. 10.10.10.4 Using port 4567 

10. 10.10.10.1 Using port 4001 

11. 10.10.10.3 Using port 5001 

12. 10.10.10.4 Using port 4568 

13. 10.10.10.1 Using port 4002 

14. 10.10.10.3 Using port 5002 

15. 10.10.10.1 Using port 4003 
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If the unit attempted and failed to connect using a single port listed in one 
of the  
“If failed, dial field” entries, on subsequent dial attempts the entry will be 
skipped until the original cycle is repeated.  

Recording Tab 

The Recording tab is used to set:  

 Resolution for events 

 Recording quality factor 

 Delay between frames 

Configuring the Snapshot (QCIF, CIF or FULL JPEG) 

♦ To establish recording parameters:  
1. In Snapshot Recording, select the size of the image by clicking the 

appropriate button.  The options are: 

P QCIF - ¼ video resolution 
P CIF - ½ video resolution 
P FULL: Full Video Resolution (only enabled if the remote unit supports 

Full JPEG recording) 
2. Use the slider to select a Snapshot Compression quality factor.   

3. In the Frames Delay field, enter the frame delay value in milliseconds.  

 
Figure 58:  Recording Tab 
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Communication Tab  

Note: The Communications tab is used only when connecting to the NetEye 
Gold or Netip units, except for the Modem answer Incoming calls after… 
rings field.  

The communications tab is used to configure the connection type and to 
select the communication device.  

Note: This feature will only be available to authorized users under a special 
Modem Adaptation Procedure.  For more details, please contact the 
manufacturer 

♦ To set communications parameters:  
1. Select the connection type from the drop-down list in the Connection 

Type field (the default is Modem Dial-Up).  

2. Select a device from the Device Name drop-down list (the manufacturer-
supplied Modem).  

3. Enter the number of rings required in the Modem Answer Incoming 
Calls After Rings field. This allows you to configure the number of rings 
the unit at the Remote Premises will wait before answering a call.  This 
option is also available when connecting to Video Shield Local.  

 
Figure 59:  Communication Tab 
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Users Tab 

The Users tab is used to manage the Observer User functions:  

 Add users.  

 Remove users. 

 Establish user names, passwords, and privileges.  

♦ To add a new user:  
1. Click New. The User Properties dialog box appears. 

 
Figure 60:  User's Properties Dialog Box 

2. Enter the user name and password in the appropriate field.  

3. Re-enter password in the Confirm Password field. 

Note: The OK button remains grayed out unless you confirm the 
password by typing it identically.  

4. Assign a privilege level for the user from the Privileges options, and click 
OK. The User’s Properties dialog box closes. 

Note: The Operation field in the table shows the status of the user prior 
to upload or download of the setup parameters.  This field is empty 
immediately following upload or download.  
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♦ To remove a user:  
1. Select the user by clicking on the appropriate row.  

2. Click Delete.  The selected user is removed.  

 
Figure 61:  Users Tab  

Site Details Tab 

The site details tab is used to set the name of the site, time and date and 
add specific site details as free text in the Site Information window.  

♦ To set the name of a site:  
 Enter a name in the Site Name field.  

♦ To manually enter date and time: 
When the synchronize option is not selected the Date and Time may need to 
be corrected and uploaded on dialup. 

1. Check the Manually enter Date & Time checkbox. The Date and Time 
boxes are now enabled. 

2. In the Date box click any item to change the value. Change arrows can be 
used to change the Month or Year. 
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♦ To synchronize the Remote Premises to the PC date and time:  
1. Check the Synchronize time with my PC checkbox.  

2. Close the window. The connected unit is automatically set to the Date 
and Time of the PC. 

 

 

Figure 62:  Site Details Tab 

♦ To enter specific site details as free text 
With the Site Details tab displayed enter as free text and specific site details 
in the  
Site Details box at the bottom of the window. 
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Control Tab 

This tab is available only with Remote Premises that support external control 
features. It contains the following options: 

Remote Control:  
 Remote Control Disarm Code - Specify the code for the Local Unit  

 Use Disarm Code Also When Arming - Check this box to arm the 
Remote premises only after entering the code  

 Beep On Button Press - Check this box to hear a verification beep when 
pressing on the remote control  

Control Panel:  
The Control Panel allows external systems (such as alarm systems) to control 
the Arm/Disarm status of the unit at the Remote premises. 

 Enable Control Panel: Check this box to enable the control panel  

 Polarity: Select the circuit polarity status from the drop menu   
Options are: Normally close and Normally open  

 
Figure 63:  Control Tab 
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Scheduler Tab 

The Scheduler tool provides the capability of scheduling specific events, such 
as arming or disarming the system, so that any recurring events can be 
automated for pre-defined times. 

 
Figure 64:  Scheduler Tab 

♦ To schedule an event:  
1. Click Add. The Schedule Event dialog box opens (Figure 65). 

 
Figure 65:  Schedule Event 
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2. In Action, select an Action from the list provided. 

3. In Time, input the time for the selected action to be scheduled. 

4. In Day, check the box of the day the action is to be scheduled, and click 
OK to close the Schedule Event dialog box.  

The scheduled event now features in the Scheduler, in the day and at 
the time defined (Figure 66). 

 
Figure 66:  Scheduled Events now feature 

5. Click OK to record the changes and close the Scheduler screen. 

♦ To remove an event: 
1. Select the required event, and click Remove. 

2. Click OK to record the changes and close the Scheduler screen. 

♦ To clear all events: 
1. Click Clear All, and click OK to record the changes and close the 

Scheduler screen. 

2. Scheduler is now activated. 

Profiles Tab 

A profile is a collection of settings that you establish in all the Remote 
Settings tabs.  The profile tab is used to: 

 Load and existing profile.  

 Create new profile based on the site settings.  

 Remove profiles. 

 Rename profile 
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♦ To save a new profile:  
1. In the Profile tab, click New.  The Define New Profiles dialog box opens 

(Figure 68).  

2. Enter the new profile name, and click OK.  The profile appears in the 
Available Profiles list.  

3. Click Save to save the profile. 

♦ To Remove an existing profile:  
1. Select the existing profile in the Available Profiles list.  

2. Click Delete.  The selected profile is deleted from the list.  

♦ To load an existing profile:  
1. Select the existing profile in the Available Profiles list.  

2. Click Load.  The selected profile is loaded.  

♦ To rename an existing profile:  
1. Select the existing profile in the Available Profiles list.  

2. Click Rename.  The Rename Profile dialog box opens (Figure 69).  

3. Enter a new name in the Name field, and click OK. The profile name 
appears in the Available Profiles list.  

 
Figure 67:  Profiles Tab 
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Figure 68:  Define New Profile Dialog Box 

 
Figure 69:  Rename Profile Dialog Box 

Uploading the Configuration  

For the new configuration to take effect, you must upload the configuration 
parameters to the Remote Premises.  

♦ To upload the new configuration parameters:   
1. Make sure that you are connected to the Remote Premises.  

2. In the Remote Settings dialog box, click Upload.  A status bar appears 
and shows you the upload progress.  The Remote Settings dialog box 
buttons re-appear when upload is completed.  

 

 

74   

 



 

7.  PTZ (Pan-Tilt-Zoom) Observer Control 

This section describes how to use the PTZ feature with Observer:  

1. Using the PTZ camera keyboard.  

2. Using the Observer application interface.  

General 

The PTZ feature on the Observer application is driven by the following PTZ 
utilities provided in the PTZ-Demo package: PTZModSel and PTZKeyB.  These 
are described below.  

PtzModSel – By default, the PTZ feature is disabled in the Observer 
application. This utility allows you to enable or disable the PTZ feature in the 
Observer application.  When you choose to enable the PTZ control,  the PTZ 
option is displayed on the Cameras toolbar.   

♦ To enable PTZ support:  
1. Run the PtzModSel program located in Windows Start menu.  The 

Enable or Disable PTZ dialog box opens. 

2. Select the PTZ mode Enabled, and click OK. 

 
Figure 70:  Enable or Disable PTZ Dialog Box 

3. Run the PtzKebB program located in Windows Start menu. 

PTZKeyB – This utility allows you to control the PTZ camera remotely through 
the Observer application using the standard manufacturer PTZ keyboard 
supplied with the camera. The PTZ keyboard must be connected to one of 
the RS-232 serial ports on your PC. You can then use the same keyboard to 
operate the PTZ camera through the Monitoring Site (Observer).   
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When you run the PTZKeyB application, the icon is displayed in the Windows 
System tray bar.  

 
Figure 71:  Windows System tray showing PTZKeyB icon 

 

Clicking on the PTZKeyB application icon using the right mouse button opens 
the following menus:  

 Configuration – Displays the connection configuration. Contains: 

P Manual - Opens the Port Settings dialog box (Figure 72) used to 
specify the connection configuration.  

P VCL/Pelco - These pre-set camera configurations  
 Help - About the application.  

 Exit - Closes the application.  

Note – The Observer station must be loaded and connected in order to 
use the keyboard. 

 
Figure 72:  Port Settings Dialog Box 

Setting Up 

 Make sure the PTZ camera is properly connected to one of the NetEye 
Family products. 

 Install the Observer application on the remote PC. 

 Make sure you can connect from remote to the Remote Premises and 
monitor the connected camera. 

 After you have verified the connection between the Observer and the 
Remote Premises, close the Observer application.  

 Launch the PtzModSel application from the shortcut, and select the 
desired mode (Enable/Disable). 
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Adding Remote Settings 
To add remote settings to the configuration:  

1. Access the Remote Premises settings (see page 51). The application 
automatically downloads the remote settings. 

2. In the Remote Settings dialog box, in the Adapters tab, switch to the 
PTZ tab (Figure 73), and select the desired camera configuration. See 
page 52 for information on how to access the Remote Settings dialog 
box.  

3. Upload the changes and exit from the Remote Settings dialog box.  

 
Figure 73:  PTZ Tab 
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The PTZ Control Panel 

After you have enabled PTZ control for your Monitoring Site (Observer) and 
established a connection, a PTZ button is displayed on the cameras toolbar.  
This button is used to run the PTZ control. 

 
Figure 74:  Cameras toolbar showing PTZ button 

♦ To activate the PTZ control: 
 Click the PTZ button on the camera’s toolbar.  The PTZ control launches 

and attaches itself to the camera window. 

 

78   

 



 PTZ (Pan-Tilt-Zoom) Observer Control 

PTZ Control  

The top of the PTZ control toolbar contains the following buttons:  

 - Opens the PTZ control View Page (Figure 75) 

 - Opens the PTZ control Tours Page (Figure 76) 

 - Opens the PTZ control Tools Page (Figure 77)  

The PTZ control view page toolbar contains several functions: 

 Camera movement control - The movement control ball works like a 
common joystick. While the left mouse button is pressed, move the 
mouse pointer over the ball. The distance of the mouse and its direction 
from the center of the ball determine the speed and direction of the 
camera movement. Releasing the left mouse button stops the camera 
movement. 

 Zooming - Zoom in and out control, marked by the magnifying glass. 
Press the plus button to zoom in and the minus button to zoom out. 

 Focus control button - The plus button sharpens the focus and the 
minus button blurs the image. 

 

Zoom 
In/Out 

Joystick ball.  
Control Left/Right/Up/Down 
movements.

Save preset

Preset storage 
number 

Preset quick access 
buttons. 

Active camera name 

 
 

Figure 75:  PTZ Control – View Page  
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Go to selected preset 

Add preset to Tour 

Start tour 

Tour list and selected tour 
highlighted 

Duration time to hold at 
added preset 

Preset list + Selected 
preset 
Preset list and selected 
preset highlighted 

End tour programming 

 
Figure 76:  PTZ Control – Tours Page 

 
 
 

Set focus (manually) 

Set Iris (manually) 

Activate Auto focus

Activate Auto Iris 

Turn (On/Off) camera 
lights 

Wash 

Wipe 

Pan camera 180 degrees 
(horizontally) 

 
Figure 77:  PTZ Control – Tools Page  
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Using the PTZ Camera Keyboard  

Connect the keyboard to your PC COM port according to the connection 
description in the hardware settings document.  

Run the PTZKeyB application. Change the connection settings under the 
configure\COM port settings dialog box. 

Baud Rate 9600 

Data Bits 8 

Parity Bits None 

Stop Bits 2 

 

All keyboard commands will be sent through your computer to the PTZ 
camera once you are connected and monitoring the site. 
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8. Troubleshooting 

Action Probable Cause Problem 

Using a normal phone, check 
that you have dial tone coming 
from the line connected to the 
Monitoring Site. 

No Dial Tone The Observer does 
not connect 

Check that the cameras are 
working by directing camera 
connection to a monitor. 

No video signal from 
cameras or bad cable/ 
connection 

No Video at the 
Monitoring Site  

Move the slider to higher quality. The quality slider is 
set to Maximum 
speed and Minimum 
quality. 

Bad pictures at the 
Monitoring Site 

In the Setup Menu, select 
Remote Settings. 

Select the Adapters-Video tab. 

Change snapshot compression to 
the highest quality. 

Upload and try to record another 
event. 

The quality factor 
slider in the remote 
settings menu is on 
the Adapters-Video  
tab. 

Bad frames on 
recorded events 

Check that a microphone is 
connected to your PC. 

Then enter the volume control 
Window, choose File-Properties 
from the menu. Check the Mic 
option on the list of devices and 
click OK. 

No Microphone on PC 
or bad 
cable/connection 

No Audio at the 
Monitoring Site 
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Sound Card Setup 

Observer supports full-duplex audio, meaning that you can hear the audio 
from the Monitoring Site, and talk into a microphone to be heard at the 
Remote Premises via a speaker.  

When you select camera #1, the sound from audio #1 connector is 
transmitted to your Monitoring site and played into the speaker. When you 
speak into your microphone, the sound is transferred to the Remote Premises 
and played by the unit speaker. 

Run the Speech Wizard application to test the sound card setup.  

♦ To Run the Speech Wizard  
1. Run the SpeechW.exe file which is located in the directory in which you 

installed Observer. The Speech Wizard Welcome screen opens.  

 
Figure 78:  Speech Wizard Welcome Screen 

2. Click Next. The Audio Test screen opens.  

3. Speak into the microphone and listen to the speakers.  You should hear 
your voice with a slight delay.  You can adjust the following parameters 
by moving the sliders:  

P Microphone Volume 
P Speaker Volume 

You can also restore default settings by clicking on the Default 
button.  
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 Troubleshooting 

4. Click Next. The final Speech Wizard screen opens.  

 
Figure 79:  Final Speech Wizard Screen 

5. Click Finish.  The settings are saved.   
 
The Speech Wizard closes.  
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